Poll

No poll attached to this discussion.

In this Discussion

Views:
97
Comments:
6
  • February 2014
    Post: 1

    I started a new game yesterday after the character wipe, and when I try to travel to Atmid for the first time (right after the quest is given), I get a desync message each time and am disconnected.  I have played to level 10 before and have been to Atmid in previous builds.  I've tried to travel there several times today, accessing it from a couple different menus, and the result is always the same: Desync.  I cannot progress much in the game at this point due to this issue, so any help would be greatly appreciated!  Thanks!
  • February 2014
    Post: 2

    I've traveled to Atmid before on this current version and I'm getting desynced when I attempt to travel there as well now.
  • February 2014
    Post: 3

    I didn't try it last night, so I wasn't sure if it happened before or after the current version.  I'm noticing now that it happens when I try to visit other islands as well.  I am officially land-locked.
  • February 2014
    Post: 5

    I'm having the same problem, and I have already deleted my cache.
  • February 2014
    Post: 6

    Following up on this post--tried the link, deleted the cache, still desyncing. :(