Poll

No poll attached to this discussion.

In this Discussion

Views:
106
Comments:
8
  • February 2014
    Post: 1

    Greetings,
    After the most recent patch (v0.2.2) I am unable to travel to the second quest island, Snake Grass Enclave. I've tried different ways to travel there, such as click the hangar or go through the quest log, and they have all gotten the same result. Helicopter take-off, splash screen, "Loading Island...", then "Desync".
    At first, thinking it was connection trouble on my end, I kept my WiFi status monitor up on my secondary screen, but it didn't show any fluctuations in the signal.

    I had been able to visit that island in the previous build and completed the quest line there without any errors.

    Hope the info helps!
  • February 2014
    Post: 3

    Nope.  I'm having the same issue after clearing the cache.
  • February 2014
    Post: 4

    Same with atmid as well
  • February 2014
    Post: 5

    I'm getting this desync too, on both Snake Grass and Atmid.
  • February 2014
    Post: 6

    Update on my situation: I made it onto snake grass.  I will finish up quests there and then check atmid and snake grass again to see if I just got lucky
  • February 2014
    Post: 7

    Update again: Atmid works now too.  Not sure what happened, but I did restart my computer between when it wasn't working and now.
  • February 2014
    Post: 8

    Same here. I followed the cache flush instructions posted here and loaded up to play a while later. Was able to hop right over to Snake Grass and complete the quest line there. Traveled back to home island with no problems (until I lost internet on my end :p ). Not sure if there was a sneaky patch or fix somewhere, but whatever happened seems to have done the trick! Will update if anything changes.